• CloudBot Forum working again! :)
  • Welcome to CloudBot Forum!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Cant connect
Thread Modes
#1
I've tried multiple VMs and it just times me out after waiting a couple minutes and says "Couldnt connect" or something like that. No matter how many times I restart the VNC viewer and try different VMs it still does not work after several days now.
 
Reply
#2
(07-29-2020, 05:35 AM)Cloud16 Wrote: I've tried multiple VMs and it just times me out after waiting a couple minutes and says "Couldnt connect" or something like that. No matter how many times I restart the VNC viewer and try different VMs it still does not work after several days now.

Same here
 
Reply
#3
Just wait 20 sec when its A LOT of vnms there,
When its less Then 10 wait 40sec and try to Run it
Always works here.
 
Reply
#4
(07-29-2020, 08:49 AM)Hugoboss Wrote: Just wait 20 sec when its A LOT of vnms there,
When its less Then 10 wait 40sec and try to Run it
Always works here.
I've waited more than enough time and nothing works. So I have no clue, it can be when there are like 40% VMs available even, just will not connect.
 
Reply
#5
I can't connect either
 
Reply
#6
Still having the same issue.. Help..?
 
Reply
#7
(07-29-2020, 05:35 AM)Cloud16 Wrote: I've tried multiple VMs and it just times me out after waiting a couple minutes and says "Couldnt connect" or something like that. No matter how many times I restart the VNC viewer and try different VMs it still does not work after several days now.
Try with other vnc viewer.
 
Reply
#8
Star 
Same here
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)